The earlier issue affecting outgoing email delivery has been resolved. Emails sent during the disruption were queued and will automatically resend, though some delays may still occur as the backlog clears.
SMS services were not impacted and continue to work as expected.
We’ll continue monitoring to ensure everything returns to normal performance.
Posted Oct 27, 2025 - 07:18 MDT
Investigating
Outgoing email communications are currently not sending due to an issue with a third-party service provider. Emails sent during this time will remain in queue and are expected to send automatically once the service is restored. This impacts all email types, including but not limited to: newsletters, invitations to parents or staff, sign-in/out notifications, password reset emails, and daily summary emails.
SMS services are currently not impacted and are working as expected.
Our teams are actively working with our partner to resolve the issue as quickly as possible. We’ll share updates as soon as more information becomes available.
Posted Oct 27, 2025 - 06:19 MDT
This incident affected: Procare Online/Family Engagement (API).