Procare Online Emails

Incident Report for Procare Solutions Service Status

Resolved

The issue affecting emails sent from Procare Online has been resolved.

This disruption began at approximately 5:00 PM MT on October 8, 2025, and was fully resolved by 9:00 AM MT on October 9. During this time, outgoing emails were not sent; however, they were successfully queued in our system.

All queued emails are now being processed, and staff members and parents can expect to receive these messages over the next few hours as our system completes delivery.

Our team is implementing additional safeguards to prevent similar issues in the future. We appreciate your patience and understanding as we worked through this disruption.
Posted Oct 09, 2025 - 09:54 MDT

Investigating

We are aware of an issue preventing parents and staff members from receiving email notifications from Procare Online. This impacts all email types, including but not limited to: newsletters, invitations to parents or staff, sign-in/out notifications, password reset emails, and daily summary emails.

Our team is actively engaged with our third-party provider to resolve this as quickly as possible.

At this time, it is unclear whether these emails are being queued and will send once the issue is resolved. We will provide an update here as soon as more information becomes available.
Posted Oct 09, 2025 - 07:46 MDT
This incident affected: Procare Online/Family Engagement (API).